[email protected] +91 9175287066
This website is always under updation with new contents
Part I
Part I
Part II
Part III
Q.1) What is Mail Merge? Write down the steps to perform mail merge in MS word. Explain then procedure with an example Write down the options present in Data Form dialog box in MS Word to enter records.
Mail Merge feature allows us to produce many letters, mailing labels, envelopes, catalogs or documents, which are similar but having different names and addresses. For ex. Suppose we have a firm and on the firm name we want to send Dipawali greeting to hundreds of friends and customers. Then it is not necessary to type a separate letter with their name and address to each of one.
Preparing the mail merge means merging two files, First one is data source where records are stored i.e. name, address, city etc. and second is main documents, in that the main letter is stored.
Steps :-
1. Choose Tools, Mail Merge.
2. Click on Create button in the dialog box.
3. Select Active Windows, where that the main letter is stored.
4. To select data Source, click on Get DataCreate data Source.
Create data source dialog box will appear.
If we want to add new field name, type in the Field Name Box, click on Add Field Name.
If we want to Remove field from the list, then select field name and click on Remove Field Name button.
Select OK. Save As dialog box will appear.
5. Type the file name in File Name box for the data source file where data is stored.
6. Select Save.
7. Select Edit Data Source. We get the data from as follows:
8. Type the Name, Address, city, etc. & Press Enter.
9. Select OK. It will returns to the main document windows, where our letter is written. In the document a new Mail Merge Toolbar is appeared as Follows :
a) Place the cursor where we want to insert field.
b) Select First Name, Last Name, Address1, City etc. from Insert Merge Field.
c) Select ABC Button to merge or paste the data from data file.
d) Click on Arrow   to navigate through Records.
e) Select Merge to printer Button, if we want to print all letters.
Following options are present in data form Dialog Box to Enter records.
Title, First Name, Last Name, Company Name, Address Line 1, Address Line 2, City, State, Zip Code, Country, Home Phone, Work Phone, E-mail Address
Above Field are available in Address list. & New Entry, Delete Entry, Find Entry, Filter and sort Customize this options are available in this dialog box
Q 2) How you will create table in MS word? Explain the table auto format dialog box in brief. How will you expand the character spacing of a test in MS-word? Explain the procedure stepwise?

Create a Table :
To Create the structure for a simple table :
Step 1 : Click on Table Menu
Step 2 : Click on Insert Table option from the sub menu.
Step 3: In the Insert Table dialog box, specify the columns and rows
Step 4: Click OK Button
To Automatically format a table with template :
Step 1 : Click on Table Menu
Step 2 : Click on Table Auto format option from the sub menu.
Step 3: In the Table Auto Format dialog box, select any one of the available templates and look at the preview window to see whether the selected format is suitable for you or not.
Step 4: Select the format and click on OK Button.

Procedure to expand the Character spacing :
Step 1 : Select the Text
Step 2 : Click on Format Menu
Step 3: Click on Font option.
Step 4 : in insert font dialog box, go to character spacing Tab
Step 5 : In character spacing include three options.
1) Normal 2) Expanded 3) Condensed Click on Expanded option
Step 6 : Click OK Button

Q. 3) Explain in brief how MS Word helps in office Automation. What are the various parts of a word window? Explain each part in brief.
 The office staff spend lots of time in crating, storing, retrieving and disseminating the paper based documents. Their efficiency in handing the paper decreases or increases the productivity and effectiveness of the office. Office automation is the only solution to solve these problems. Using MS-word is one of the important tools of office automation. A word processing software which allows you to write a letter, edit them and print them after formatting it according to your needs. Element of MS-Word :
Microsoft Word Window/ Screen Elements :
Title Bar : This is the top most bar in the system, on the left corner of this bar can see the logo W of word and right corner show a three control button this button are used to minimize, maximize the page and close the page.
Menu Bar : This is the second bar on the screen menu bar provides easy access to the word command the related set of command group together under common menu when any of this menu item is click a drop down menu appears left to show.
The Toolbars : Toolbar are the strip are button each button represent in command they are similar to menu by default word display only two tool bars this tool bar provide quick access to commonly use commands they are similar to menu in word has 18 Toolbar are available.
Rulers : Rulers allowed us to adjust your text the word document.
The Scroll Bar : Scroll bar is used to move the page up and down and left and right a using scrollbar you go to next page.
Status Bar : Status bar to show the information about word page just take page number, section number, page to page information line number, column number etc.
Q 4) What are the purpose of Margins ? List different types of margins with their importance. Sketch near diagram of print dialog box, explain its different options. (sum 06, sum 07, sum 10,
 Margins :
When you leave some space on the page from left, right, top and bottom it is called as margin. Due to margins, matter typed on the page will never go out of the page.
Step 1 : Click on File Menu
Step 2 : click on Page setup option
Step 3 : in insert a Page setup dialog box.

Different type of margins :
1) Top : The space between the top edge of page and the first line of page is known as top margin
2) Bottom : The space between the bottom edge of page and the last line of page is known as bottom margin,
3) Left : The space between the left edge of page and the left indent is called as left margin.
4) Right : Right margin is nothing but the space between the right edge of page and the right indent.
5) Gutter : This is the space left for binding or before the left margin
6) Header : Sometime, there is a requirement of giving common title to the entire page at the beginning of page.
7) Footer : Sometime, there is a requirement of giving common title to the entire page at the Ending of page.
Print Option : (win 07)
Step 1: Click on File Menu
Step 3 :Appear a printer dialog box
Step 4: Select printer name, page range, number of page, print what, orientation. Paper source etc.
Those options are as follows :
Printer : Which the help of this Option the list of printers displayed and from which the type of the printer cam be selected.
Page Range : With the help of “all” option of page range, all pages of all document are considered for only considered for printing. Similar with the help of “Pages” option specific page will be considered for printing.
Copies : How many copies of current documents to be printer is decided with the help of this option.
Properties Button : From this dialog box we can decide the format of print paper with the help of paper size option.
Orientation : TO decide the format portrait or landscape of paper.
Paper Source :The options of dialog box are set with their original value.
Q. 6) Explain the following terms used in Microsoft word.
i) Bullets and numbering
ii) Spelling and Grammar
iii) Template
iv) Document Map
v) Envelop and Label
--> Bullets and Numbering : Adds bullets or numbers to selected paragraphs and modifies the bullets and numbering format.

Spelling and Grammar : Checks the active document for possible spelling, grammar, and writing style errors, and displays suggestions for correcting them. To set spelling and grammar checking options, click Options on the Tools menu, and then click the Spelling and Grammar tab.

Document Map : Turns on or off the Document Map, a vertical pane along the left edge of the document window that outlines the document structure. Use the Document Map to quickly browse a long or online document and to keep track of your location in it.
Template : A Template or pattern for all documents of a certain type such as letters, memos or reports. Templates present the margins and other forms for documents, insert boilerplate” text and graphics, store macros etc. A template also contains styles customized formatting commands that you can use to format text quickly.
Envelopes and Labels : Creates an envelope or a single mailing label, or inserts the same name and address on an entire sheet of mailing labels.
Q 7) Explain in details the parts of word windows. Write the steps for creating data source in mail merge.
 Microsoft Word Window/ Screen Elements :
Title Bar : This is the top most bar in the system, on the left corner of this bar can see the logo W of word and right corner show a three control button this button are used to minimize, maximize the page and close the page.
Menu Bar : This is the second bar on the screen menu bar provides easy access to the word command the related set of command group together under common menu when any of this menu item is click a drop down menu appears left to show.
The Toolbars : Toolbar are the strip are button each button represent in command they are similar to menu by default word display only two tool bars this tool bar provide quick access to commonly use commands they are similar to menu in word has 18 Toolbar are available.
Rulers : Rulers allowed us to adjust your text the word document.
The Scroll Bar : Scroll bar is used to move the page up and down and left and right a using scrollbar you go to next page.
Status Bar : Status bar to show the information about word page just take page number, section number, page to page information line number, column number etc.
Step to Creating a Data Source :
1. Type the file name in File Name box for the data source file where data is stored.
2. Select Save.
3. Select Edit Data Source. We get the data from as follows:
4. Type the Name, Address, city, etc. & Press Enter.

5. Select OK. It will returns to the main document windows, where our letter is written. In the document a new Mail Merge Toolbar is appeared as Follows :
a) Place the cursor where we want to insert field.
b) Select First Name, Last Name, Address1, City etc. from Insert Merge Field.
c) Select ABC Button to merge or paste the data from data file.
d) Click on Arrow   to navigate through Records.
e) Select Merge to printer Button, if we want to print all letters.
Q 8) What a short note on MS-word. Explain in details how you will create, open, save and close a document in MS-Word.
Introduction
MS-WORD is Word Processing software in the group of MS-office, designed by Microsoft Corporation, USA. Word processing refers to typing, editing, formatting of any kind of documents. Here word processing means we can process word in the desired format.
Features of MS-WORD
Word is a window based word-processing application software for printing letters, preparing mailing lists, creating documents and reports more quickly than by a manual or electronic typewriter. Word provided very rich help facility.
Word provides facility of synonyms to find related words. We can also check spelling and grammar online. By using word we can enter data in tabular fashion using table command. Word also provides simple and artistic page border.
CREATE :
Step 1 : New (Ctrl+N) : This command can be used to create a new blank Document. We can create a new blank Document using four different ways. These are :
	Click on “File” Menu
	Click on “New” Option
	“New Dialog” box appears 
	Click on “General” tab to create blank workbook.
	Press “OK” button
OR
Click on New Button from standard toolbar
OR
Press Ctrl + N from Keyboard
OR
Press ALT + F + N from Keyboard.
OPEN :
OPEN (Ctrl + O) : The open command is used to open a exiting file.  There are four way to open existing file. These are :
	Click on “File” Menu
	Click on “Open” Option
	“Open Dialog” box appears 
	Select “file name” or type the file name in the file name box.
	Press “OK” button
OR
Click on Open Button from standard toolbar
OR
Press Ctrl + O from Keyboard
OR
Press ALT + F + O from Keyboard
CLOSE
CLOSE  : Close the active file without exiting the application.  If the file contains any unsaved changes, it prompts us to save the file before closing.  
SAVE :
To save a word documents , there are three different options are available in “File” menu.
Save(Ctrl + S) :- Save option is used to save the document while we are working. It is frequently used to save workbook in the intermediate time of the works, so that updated data can be stored. There are four way to save the file. These are :
	Click on “File” Menu
	Click on “Save” Option
	“Save as Dialog” box appears 
	Give the file name.
	Press “Save” button
OR
Click on Save Button from standard toolbar
OR
Press Ctrl + S from Keyboard
OR
Press ALT + F + S from Keyboard
Q. 9) What are the application of MS-Word ?
 Application of MS-WORD :
MS-WORD having different application, these are
1) Business Application :
Ms-word is used in small as well as big organization or business to complete their documentation, correspondence, etc work.
2) Government and private office :
Ms-word used is Government and private offices to complete their day to day work. Ms-word is used in offices to create and maintain proforma of various activities and other documentation work, Every document is computerized using Ms-word.
3) School, college and University :
Almost all colleges, school and universities uses Ms-word for documentation.
4) Notes, Magazines & News Paper
Ms-word help to create notes, magazines and newspapers
5) Invitation letter, Interview call letter, meeting letter :
Ms-word can be used to create invitation letter, interview call letter, meeting letters.
Q. 10) Explain how you will apply fonts effects in MS-Words.
 In a format menu Font option is available. In Fonts option there so many effects are given
For ex. : Strikethrough, double strikethrough, superscript, shadow, outline, emboss, small cap, all caps, hidden etc.
Apply procedure :
Step 1: Select the Text in Word Documents
Step 2: Go to Format Menu and click it.
Step 3 : Open a drop down list, select a Font option
Step 4: In appear Font Dialog box

Step 5 : Select any effect though you want.
Step 6 : Click OK button
Q 11) Explain change case option in MS-Word in details with suitable example.
 Change case : Text can be typed in lowercase or small letters, uppercase or capital letters or mix of the two cases. Suppose mater is already typed in small case and we want to convert it into without deleting it, then use Format menu  change case option. Sentence case : capitalize the first letter of the first word of sentence and puts the text in lower case Lower case : Change everything to lowercase, with nothing capitalized Ex. : modern college Upper Case : Change everything to Uppercase letter Ex. : MODERN COLLEGE Title Case : Capitalized the first letter of every word. Ex. : Modern College Toggle Case : Toggle case changed capital letters to lowercase and vice versa. Ex. : mODERN cOLLEGE
Q 12) Draw a neat labeled diagram of formatting toolbar. Explain its option in details.

Font : Changes the font and character spacing formats of the selected text.
For ex. : Time New Roman, Arial, Bookman Old Style etc.
Font Size : Changes the font size. The Min font Size = 8 and the Max font Size = 72
Style : Change the font style. There are 3 type of Font available in Tool bar B= Bold, I= Italic U = Underline
Alignment : Change the Text Alignment in Word document. Four type of Alignment available in Word Screen a) Left Alignment B) Right Alignment c) Center Alignment d) Justified
Bullets and Numbering : Adds bullets or numbers to selected paragraphs and modifies the bullets and numbering format.
Border : Border icon used to give the board on a page or text.
Font Color : Change the Font Color.
Q. 13) What are number of ways to change the view of MS-Word Documents.
There are Four type of way to change the view of Ms-Word Document.
Normal : Switches to normal view, which is the default document view for most word-processing tasks, such as typing, editing, and formatting.
Web Layout : Switches the active document to Web layout view, which is an editing view that displays your document as it will appear in a Web browser.
Print Layout : Switches the active document to print layout view, which is an editing view that displays your document as it will print. Print layout view uses more system memory, so scrolling may be slower, especially if your document contains many pictures or complex formatting.
Outline View : Switches to outline view, in which you can examine and work with the structure of your file in classic outline form. Work in outline view when you need to organize and develop the content of your file.
Following procedure to change the view of Word Document.
Step 1 : Click on View Menu
Step 2 : Appear a drop down list
Step 3 : Select following view you want.

Q. 14) What is header and footer? Write the procedure to insert header and footer in M.S. Word.
 Header and Footer : Adds or changes the text that appears at the top and bottom of every page or slide.
Procedure to insert header and Footer :
Step 1 : Click on View Menu
Step 2 : In Appear a List to select Header and Footer Option
Step 3 : Insert a Header & Footer Toolbar on our screen.
Header : Insert a Text upside of page. This text are repeated all pages.
Step 4 : Click on Bottom of the page to insert a page no.
Q 15) How will you create a template in MS-Word? Write down the steps.
 Template : A Template or pattern for all documents of a certain type such as letters, memos or reports. Templates present the margins and other forms for documents, insert boilerplate” text and graphics, store macros etc. A template also contains styles customized formatting commands that you can use to format text quickly.
Procedure to Create A Template :
Step 1 : Click on Tools Menu
Step 2 : Click on Template
Step 3 : In Appear a Template Dialog Box.
Step 4 : Attach a Document Template Step 5 : Add or check item are correctly loaded Step 6 : Click OK
Q 16 ) What are the option available in Insert menu in MS-Word ?
 Page Break : Inserts a page break at the insertion point. Page Number : Inserts page numbers that automatically update when you add or delete pages. Date and Time : Adds the date and time to an individual slide using the format you choose. If you want to add the date and time to every slide, use the Header and Footer command (View menu).
AutoText : Creates or inserts an AutoText entry. Field : Inserts a field at the insertion point. Use fields to insert a variety of information automatically and to keep the information up-to-date. Symbol : Inserts symbols and special characters from the fonts that are installed on your computer. Comment : Inserts a comment at the insertion point. Footnote : Inserts a footnote or endnote at the insertion point. You can also specify the type of note reference mark and how Word numbers, formats, and positions notes. Caption : Inserts captions for tables, figures, equations, and other items. Cross-reference : Inserts a cross-reference to an item in a document. Text Box : Draws a text box where you click or drag in the active window. Use a text box to add text — such as captions or callouts — to your pictures or graphics. File : Inserts all or part of the file you select, into the active file at the insertion point. Bookmark : Creates bookmarks, which you can use to mark selected text, graphics, tables, or other items. Hyperlink : Inserts a new hyperlink or edits the selected hyperlink. Index and Tables : Creates indexes, tables of contents, tables of figures, tables of authorities, and other similar tables.
Q.17) What is the procedure to design a document in MS-Word? Write down steps.
 Design a document in MS Word means deciding it place, make it bold, Italic and underline and give the different effects of font and size to the matter. To do this steps are : Step 1 : Click on File menu. Step 2 : Click on New option. Step 3 : Click blank document. Step 4 : Insert or type a Text or Matter Step 5 : After completing the typing, suppose you want to align the matter, or you want to apply different font, size, or font style then you can do these in different ways those are : Select Text and Change the Alignment of Matter There are four type of alignment 1) Left Alignment 2) Right Alignment 3) Center Alignment 4) Justified. Change the font size, font , and give the effects. Insert a picture in a current document.
Q. 18) Write down the steps to find the character in a given text and if found, replace it by another character in a word documents.
 if you want to find a character or word in a currently opened document Steps : Click on Edit Menu Steps 2 : Click of Find option or Replace option Step 3 : Find and Replace dialog box will appear on the screen.
Step 4 : Suppose you want to find and replace one character or word then follow the given steps.
 Type word that word you want to find in the what text box.
Then type the word you want to replace in the replace with text box.
After that, click on find next button to start the process. Word will find all the words one by one automatically. Each time you have click on replace button to replace the existing word with new one or to avoid this lengthy process you can directly click on replace all button. Word will replace all the words at a stroke.
Q. 19) Write down the shortcut keys for the followings : i) New Documents
ii) To Copy A Text
iii) To Select whole text of the document
iv) To make the selected text bold
v) To save open document Also write down the uses of above statement
 Shortcut key Use i) New Documents Ctrl + N Create a new blank Document file ii) To Copy A Text Ctrl + C You have same text in another place to use copy command iii) To Select whole text of the document Ctrl + A There are many possibility like 1) Change the Text size 2) Change the Text Font 3) Delete whole text or copy whole text iv) To make the selected text bold Ctrl + B Because this is a Heading of page v) To save open document Ctrl + S Store data permanently
Q. 19) Give the shortcut keys of the following and its purpose i) Cut ii) Paste iii) New iv) Undo v) Open
 Paste (Ctrl + V) : Inserts the contents of the Clipboard at the insertion point, and replaces any selection. This command is available only if you have cut or copied an object, text, or contents of a cell.
New (Ctrl + N) : Creates a new, blank file.
Undo (Ctrl + Z) : Reverses the last command or deletes the last entry you typed. To reverse more than one action at a time, click the arrow next to , and then click the actions you want to undo. The command name changes to Can't Undo if you cannot reverse the last action.
Open (Ctrl +O): Opens exiting file or finds a file.
Q 20 ) list and explain the number of way you can open an existing word document.
 OPEN (Ctrl + O) : The open command is used to open a exiting file. There are four way to open existing file. These are :
	Click on “File” Menu
	Click on “Open” Option
	“Open Dialog” box appears 
	Select “file name” or type the file name in the file name box.
	Press “OK” button
OR
Click on Open Button from standard toolbar
OR
Press Ctrl + O from Keyboard
OR
Press ALT + F + O from Keyboard
CLOSE : Close the active file without exiting the application. If the file contains any unsaved changes, it prompts us to save the file before closing.
For accessing computer programs go to TECHNOLOGY